top of page

Posts

[WordPress WatchTowerHQ Plugin](versions 3.6.16 and older) Vulnerability



[WordPress WatchTowerHQ Plugin](versions 3.6.16 and older) Vulnerability to Privilege Escalation



Importance (CVSS3.0)

★★★★★★★★★☆ 9.8 / 10 - High


Details

A Privilege Escalation vulnerability was discovered in WordPress WatchTowerHQ Plugin.


Because of this vulnerability malicious attackers can elevate low privileged accounts to higher privileges.


Solutions

Update WordPress WatchTowerHQ Plugin to the newest version (at least 3.6.17).


Source




We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.





bottom of page