top of page

Posts

[WordPress ProfileGrid Plugin](versions 5.3.1 and older) Vulnerability



[WordPress ProfileGrid Plugin](versions 5.3.1 and older) Vulnerability to Broken Access Control



Importance (CVSS3.0)

★★★★★★★☆☆☆ 7.1/ 10  - High


Details

A Broken Access Control vulnerability was discovered in WordPress ProfileGrid Plugin.


This vulnerability has been fixed in version 5.3.1.


Solutions

Update the WordPress ProfileGrid Plugin to the newest version (5.3.1 and newer).


Source




We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.








留言


bottom of page