top of page

Posts

[WordPress PixelYourSite - Your smart PIXEL (TAG) Manager Plugin] (versions 9.3.0 and older) Vulnera




Importance (CVSS3.0)

★★★★★★★★★☆ 9.3 / 10  - Critical



Details

A vulnerability of Cross Site Request Forgery (CSRF) was found from WordPress PixelYourSite - Your smart PIXEL (TAG) Manager plugin.


Because of this vulnerability, malicious attackers could force a user with higher privileges under current authentication to perform unwanted actions.


This vulnerability has been fixed in the version 9.3.1.



Solutions

Update the version of WordPress PixelYourSIte - Your smart PIXEL (TAG) Manager Plugin to the newest version (at least 9.3.1).



Source

CVE-2023-22700





We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.


[WordPress PixelYourSite - Your smart PIXEL (TAG) Manager Plugin] (versions 9.3.0 and older) Vulnerability of Cross Site Request Forgery (CSRF)”, by WS Security is licensed under CC BY 4.0.





15 views
bottom of page