top of page

Posts

[WordPress Debug Assistant Plugin](versions 1.4 and older) Vulnerability



[WordPress Debug Assistant Plugin](versions 1.4 and older) Vulnerability to Cross-Site Request Forgery(CSRF)



Importance (CVSS3.0)

★★★★★★★★☆☆ 8.8 / 10 - High


Details

A Cross-Site Request Forgery (CSRF) vulnerability was discovered in WordPress Quick Restaurant Menu Plugin.


This vulnerability allows malicious attackers to make users with higher privileges execute unwanted actions under the current authentication.



This vulnerability has been fixed in version 1.5


Solutions

Update the WordPress Debug Assistant Plugin to the newest version (1.5 and newer).


Source




We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.




bottom of page