top of page

Posts

[WordPress Darcie] Theme(versions 1.1.5 and older) Vulnerability



[WordPress Darcie Theme](versions 1.1.5 and older) Vulnerability to Cross-Site Scripting (XSS)



Importance (CVSS3.0)

★★★★★★★☆☆☆ 7.1/ 10  - High


Details

A Cross-Site Scripting(XSS) vulnerability was discovered in WordPress Darcie Theme.


This may allow malicious attackers to inject fraudulent scripts such as redirect, ads, and other HTML payload. This may be executed when guests visit the website.


This vulnerability is fixed in version 1.1.6.


Solutions

Update WordPress Darcie Theme to the latest version (at least version 1.1.6)



Source




We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.








bottom of page