top of page

Posts

[WordPress CSS Adder By Agence-Press Plugin](versions 1.5.0 and older) Vulnerability



[WordPress CSS Adder By Agence-Press Plugin](versions 1.5.0 and older) Vulnerability to Server-Side Request Forgery (SSRF)



Importance (CVSS3.0)

★★★★★★★★☆☆ 8.2 / 10 - High


Details

A Server-Side Request Forgery (SSRF) vulnerability was discovered in WordPress CSS Adder By Agence-Press Plugin.


This vulnerability may allow malicious attackers to execute a website request to their arbitrary domain.


This vulnerability hasn’t been fixed yet.


Solutions

There is not patched version available.



Source




We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.



bottom of page