top of page

Posts

[WordPress Webmention Plugin](versions 4.0.8 and older) Vulnerability



[WordPress Webmention Plugin](versions 4.0.8 and older) Vulnerability to Cross-Site Scripting (XSS)


Importance (CVSS3.0)

★★★★★★★☆☆☆ 7.1/ 10  - High


Details

A Cross-Site Scripting(XSS) vulnerability was discovered in WordPress Webmention Plugin.


This vulnerability may allow malicious attackers to inject fraudulent scripts such as redirect, ads, and other HTML payload. This may be executed when guests visit the website.


This vulnerability has been fixed in version 4.0.9.


Solutions

Update WordPress Webmention Plugin to the latest version (at least 4.0.9 and newer)




We provide information about critical vulnerabilities of WordPress for people who are using or are considering using Wordpress for their projects.








Commentaires


bottom of page